Archivos mensuales: septiembre 2013

Primeras impresiones…

Bueno, pues seguimos con el relato de las primeras instalaciones en mi coche… ¿por dónde iba? Ah si, estábamos en el otoño de 2009… tenia delante de mi el coche nuevo y los componentes del equipo…

Así que comencé con el montaje. Fue laborioso, y más por la poca experiencia que tengo en instalaciones de coches. Digamos que mis resultados distan mucho de los de un profesional, y justo lo que yo pretendia es que no se note que el coche está manipulado!! Asi que lo que hice fue informarme bie a traves de internet sobre como desmontar mi coche, y hacerlo lo mejor posible dentro de mis posibilidades…

Insonoricé las puertas con una combinación de Dynamat, Danosa y unas láminas de plomo cerca de los aros de los woofers. Los aros son de madera, y están atornillados a la chapa. Una fotitos que he encontrado por ahi del proceso

 

Insonorizando puerta…

Entre otras cosas, recuerdo que utilicé cables EVUS de 2,5 mm para los altavoces, y cable de 50mm para la alimentacion.

El cajón del sub lo hice sellado, de unos 38 litros, algunos litros más de los recomendados por el fabricante. Pero relleno con absorbente.

Y en fin, mas o menos estos son los detalles principales (los componentes del equipo los he enumerado en la entrada anterior). Y llegó el momento de hacer las primeras escuchas…

Primeras impresiones

Bien, lo primero de todo, estuve ajustando durante bastante rato, ya que la amplificacion es activa, y antes de nada hay que regular el filtrado de todas las vias. Una vez tuve todos estos preliminares, ahí van las primeras impresiones…

Un chasco… Si, un chasco… Especialmente por una cosa, porque el sonido en los woofers era grueso, era difuso. Nada de lo que se puede esperar de unos woofers de supuestamente este nivel, superiores en gama a sus hermanos los MW162 (que ya poseí en otro coche, y me sorprendieron especialmente por el control y detalle de sus graves…).

Algo estaba fallando, algo estaba mal, y no sabía el que…

A partir de ese día, mi reto era ver que estaba pasando, para que los graves fuesen tan mediocres, tan indefinidos y tan enormemente gruesos. Estaba claro que el problema estaba en los woofers, porque ya de primeras probe a desactivar el subwoofer para comprobarlo… el problema estaba localizado en los woofers… pero, ¿cual era la causa?

Lo barajé todo, y en las proximas entradas, relataré cuales fueron los siguientes pasos y pruebas:  de aqui en adelante puse en duda la alimentacion electrica, el cableado de los altavoces, la insonorizacion, los anclajes de los woofers, la fuente, la amplificacion…

Los detalles de todas estas pruebas, los iré relatando en las próximas entradas, porque hay para dar y tomar…

Aspecto de la P99RS una vez instalada

También he de decir que otro de los aspectos que no me terminaba de convencer, eran los tweeters Scan Speak Illuminator R2004/6020-00 . Me gustaba su sonido, pero lo encontraba quizás demasiado dulce por un lado, y no soportaban altas potencias por otro. Pero de momento no me preocupe por los tweeters, había un reto que investigar antes que eso…

En definitiva, el resultado de la primera instalación de mi nuevo coche, fue decepcionante para el material con el que contaba… ¿culpa mia? ¿culpa del coche? ¿culpa del material?  Desde ese dia, comenzó una sería de expriencias e investigaciones para buscar respuestas, que me han permitido seguir aprendiendo casi hasta dia de hoy, y lo que me queda!! Espero que también os puedan servir a vosotros!